Not another MP3DP V4

Well. Yes. I guess it might be.

Today starts yet another project for me. I think this makes 1800 eleventy-billion.

And I’m already stuck. When trying to open the Fusion360 file, Fusion opens up and says ‘the archive file is no longer available’. Then it gets stuck in a loop :frowning:

EDIT: I have the file downloaded and modified. @azab2c linked me in his wonderful post, so now I guess I really do need to build this thing :slight_smile:

I’m going with the following build:

300mm3 print size
300x300 mm 120v heatbed
Hemera extruder
SKR 1.2 w/ TMC2209 and TFT35

NOTE: I have not built a machine since the last MPCNC upgrade many years ago. I also haven’t modified my 3d printer in even longer. To say I’m a bit out of touch with CNC stuff is an understatement.

This build will not be quick.

I have a few reasons for this build over my current 3d printer

  1. Larger build volume
  2. Be able to print a wider range of materials
  3. Faster prints
  4. Future-proofing - My current build is using a RADDs board. Last I checked, the firmware I’m using is no longer really being updated. It’s been ages since I’ve tried to update the firmware and I’m afraid to touch it (house of cards). Also, any time I’ve tried to upgrade something on my current machine, I’ve had issues and have reverted back.
  5. Cleaner/nicer build - The current machine has wires going everywhere. Next to no cable management

Are you downloading a new version from the link? He has made many updates lately…up to V58 now I think. I just opened it up on browser but didn’t try to download into fusion360. If that’s where you are getting held up I will sure try and see if it works on my end

I open the link to the CAD drawing in the browser. Then I click on the big orange button in the top right. A pop up comes up asking if it can load a helper script. I say ‘yes’. Fusion360 opens up and then a pop up comes up saying some-ting-wong.

To add more color. I just tried logging in to the website first to see if that was an issue.

When it goes to load, it’s saying that fusion360 can’t be found, but it’s loading the software anyways.

when I force-kill f360, there’s a brief pop up talking about firewalls and stuff. I wonder if something is blocking it.

Oh weird… OK…

If I hit ‘ok’ and ‘cancel’ enough times, the design finally opens. Not sure what’s going on there.

1 Like

Looks like there’s broken links in the drawing that is causing it. But that’s ok. I can continue with the work now.

I have a half-day today, so I’ll continue building a BOM of what I need to order.

Yeah. Still not sure what’s going on here. I only get the one MP3DPv4 file and not all the others that the document references.

I also don’t have the Parameters file that the doc tells me I need to open and adjust values in.

Try hitting the download button next to the open in fusion. It will ask for your email address and email you a download link. Choose the fusion file. then open fusion and open the file there and it will load it and everything it needs in. That’s how i have been doing it anyways and its worked good for me.

I had success by downloading it first.

The download is broken for me too. I click ‘send’ after typing in my email address and it does nothing.

I wonder if my pi.hole is killing something.

Yeah, am expecting some Fusion Web Dev/DevOps Engineer is probably getting a beating right now and will fix shortly. Looks like download via Email is broken because of CORS/scripting bug on their end.

Ah. good. Not me…

I’m too busy doing my real devops job to debug someone else’s site right now :slight_smile:

Nag tweet…

1 Like

Dang. Still down.

Well shoot printables is even down for me, I can’t check the link

Ok. Maybe it’s not down. The window didn’t show that it accepted the button click, but I got an email with a link to the download. So… IDK… :confused:

1 Like

Woohoo! I have the design loaded.

Now to get back to work.

1 Like

Is there an estimate for how much PLA is needed to print the parts for this printer?

1 Like

Not much way less than half a roll.