X an Y max

So I have went into the firware and bed size to 880 and 590. And uploaded file… it worked great and go ride of the KILL HALT problem when homing from far away…

PROBLEM With x max set to 880 and y max set to 590 why can I move in either direction passed that set max point??? I would thing the firware wouldn’t allow it too?? Maybe I’m wrong or worng setting for this ?


By default soft endstops are disabled. You can go beyond the maximun and also you can go negative.

It is possible to enable soft endstops in the firmware but it generally causes more problems than it solves, especially if you don’t usually home the machine (most don’t). If you turn on the machine in the middle of the workspace and your job has negative coordinates then the job fails.