Trouble shooting squaring squaring issues

So after one pretty good run at cutting a 24” circle out of plywood followed by a whole bunch of failed attempts I’m wondering if I needing to make adjustments to some of my guide bearings since my machine seems to not be able to make a consistent arc before binding and getting all sorts of messed up on its positioning. Even with starting from auto homing on the end stops it seems to have a noise like it’s dragging or binding on the bearings in the gantry somewhere.

So is there a best practice of where to start with checking and adjusting all of these again now that the machine is built? Hangers in the middle. Bottom left corner?

Is my issue possibly related to my 5.5” z height giving the machine to much Flex when the router it lower down that far instead of a tension issue throwing off the squaring while it’s moving?
I assumed it had to much flex when I tried to make to deep of a pass but that’s also when all my problems seem to have started. So I also figured I tweaked something out of adjustment.

Dull bit and issue?

BTW you guys have been a big help these few days in getting me going and I really appreciate all your responses.

1 Like

There are a number of possibilities for your issue. The tall Z may or may not play a role. Post a picture of a failed job. Also do you know if your “binding” is chatter or are you losing steps? What feeds and speeds are you using? A list of your electronics might help.

Some possibilities:

  • The core is loose. You can manipulate the router to see if there is any play. Often this is caused by the core clamps being cracked (usually due to over tightening).

  • Having the feeds and speeds wrong or the depth of cut too deep.

  • Mechanical issues with the Z axis causing Z to lose steps. Lost steps mean the depth of cut increases eventually causing X and Y to lose steps as well.

  • The current (vref) is set too low. This is only a potential issue if the current is set manually such as required for A4988 and DRV8825 drivers).

  • Cutting at too high a RPM and/or too slow of a federate resulting in burned and dulled bits.

  • Intermittent electrical problem causing a stepper to lose steps and need to be dragged along by its opposite sibling.

  • If you are using a spindle instead of a router, verify the bit is spinning in the correct direction.


I too have a tall Z (for cutting 2" foam for cosplay props). I made my Z adjustable. My initial solution was to have an add-on stack of MDF to create an (optional) raised spoil board. This worked fine, but was a pain to take on and off. Next I created holes in my table below each of my legs that allow the leg length to be adjusted. I use 3D printed spacers that clip on the legs to make sure all four legs are adjusted to the same length. I made three sets (short, medium, and tall), but I’ve only ever used the short and tall.

1 Like

Dragging behind sounds like the grub screws. Did you use Loctite?

Just an update if anyone was following. I cleaned and waxed all my rails.
I also did a lot of research into my feeds and speeds and RPMs. IDC woodcraft has an app that shows feeds and speeds as well as speed setting for your specific router/spindle for their bits. I’m not using their bits but i’m guessing that it should get me close to a good settings but I was definitely running way to high of a rpm and moving a little too fast as well.

Oh and the dragging sound turned out to actually be my Aluminum Angle track for the Z drag chain having a nut rubbing on the under side when the y axis is moving.

I have had way better runs since making those adjustments.

I do plan on looking at some other router mounts since the stock design seems to still have a bit of flex in it. I found a pretty cool one that looks slim but still has dust collection. Anyone used this one? MPCNC Makita mount and Dust Collector by edlsmith - Thingiverse



I do. You can check it out in my Schneewittchen thread. It’s great. :slightly_smiling_face: