The joy after 12/13 hours printing the core

Got this very annoying layer shift after 12/13h… printing with 0.6mm nozzle at 0.42mm layer height with 70/30/70% infill.

Can’t find anything wrong with my Ender 3 Pro. Guess I’ll give it another shot tomorrow :expressionless:


I feel your pain, ouch :confounded:

Ugh. That sucks! Did you double check your grub screws?

This problem came up enough during the initial Primo rollout that Ryan created a Core test print so you could verify that your printer was capable of completing the Core print without burning half a spool.

Nozzle probably caught a thin spot that was curling.

I think the pulleys are press fitted on the shafts and not fastened with grub screws on the Ender 3 Pro. But I’ll double check.

As I was going to reprint this morning the nozzle was waaay too close to the bed (wasn’t when doing the other print that failed) so my theory is that after 12h of shaking the bed wheels had turned a bit and made the bed higher which in turn made the nozzle get caught in the print… New test tomorrow.


I’m glad you found something. My printers don’t always do what I want, but they are reliably consistent. If a gcode file fails, printing it again almost never creates a better print.

I have worked on autonomous trucking convoys on private test areas and even though they almost never tracked in the middle of the lane, we ran over a baby alligator and all 10 trucks hit that same spot every single run. Not always accurate, but surprisingly consistent.

True. I did clean and lubed the z-rod as well as I thought maybe it got stuck and that was the reason that the nozzle got caught but it was quite clean and well-lubed already so I don’t think that was it. Well see tomorrow I guess :sweat_smile:

Did you ever figure out the issue here? I have exactly the same layer shifts happening to me. It failed like this the first time. Then I changed some settings, adding z hop, slowing down the speeds, and the second attempt failed in exactly the same way.

I’m about to upgrade Cura and try the Test Core print with all new settings

Did it fail in the same spot?

I printed it again with z-hop. It failed again due to a power outage after 11 hours or so :crazy_face: On the third try it worked out.

I think z-hop was the key for me.

If it failed in the exact same spot both times for you, try cleaning and lubing the z-rod. It might get stuck if dirty.

Yes exactly the same spot. Good call on the z axis clean and lube. I’ll make sure it moves freely by hand all throughout it’s range.