Simplify3d 4.0

Its out now! Lots off good stuff in there. Cant wait to get home to try it out.

Their site was down most of yesterday for me.

Anyone have the a config file or any advice on how to setup Simply3d with the MPCNC Machine ?


I don’t think there is an easy way to export printer profiles. We have tried before and it exports everything and also overwrites everything. kind of a bummer for people with more than one printer/profile.

[attachment file=“41379”]

Try this. (108 KB)

dos is only work with SD Card or can you connect Via USB ?


Is the print speed really Capped at 18000 if I remember Correctly when I was using as a CNC in ran much faster than that

[attachment file=41408]

[attachment file=41409]


im going to try and use some of these settings


I don’t think I understand what you are asking.


That is just a basic file, that is what I use. Feel free to do with it what you want. I print at 30mm/s on mine, but that is not the limit. I prefer quality over quantity.

Thanks !!!

Having a Heck of a Time trying to Disable Heated Bed

In what program?

Marlin waiting on my thermisters wanted to try testing with some PLA but when I try to use S3D via USB or Preheat from Control Panel on MPCNC Get Bead heater Error


I Tried

#define BED_MINTEMP 0




Configuration.h (57.5 KB)

I think I got Installed 100K Resister on T1 and Remembered to Disengage Emergency Stop Button this time :frowning: so the Hot End actually Got Power :slight_smile:



Wait. You’re using a thermister on the hot end right? If you are, it should have been plugged in where the resistor was. DO NOT use a hot end without some way for the printer to see it’s temperature. They can get hot enough to catch fire. If you have an e3d hot end, they can get hot enough to melt the aluminum!

All Good on hot end side it was the Bed I was talking about thanks for our concern I could see someone doing that but not ME :slight_smile:


Setting up auto bed leveling my Z probe runs off of plate when homing X and Y before Z anyway to Adjust I have my offset set to Half of Bed Size but it cant do Z First

I didn’t watch the whole video, sorry but here is what I have a few seconds in.
1- your extruder is leaking, gotta fix that before you try and figure out your offset. Looks like you nozzle is not seated against the throat.
2- You are kind of using the mpcnc backwards and if you turned it around you would be fine. Turn the whole machine 180 so the nozzle is closest to the bottom left corner, like mine is in all my videos. Move the endstops, Then you probe will be offset over the bed or at least you can set it so it is. You can not have it behind the nozzle for the reason you just found out. If you want to use it that way you need to move the endstops and home to max position, it doesn’t really matter.

Are you going to be doing multiple z probes? If so, then the settings for that will fix this issue. If you want me to help you configure Marlin for that, I can help you, but you’ll need to be able to change the files and flash the arduino yourself.

If you want the physical solution, flipping it around, like Ryan said would work.

If you want a software workaround, change your gcode:

Remove this:

And replace it with this:
G28 X Y
G00 X10 Y10
G28 Z

That should home x, and y only. Then move somewhere (10mm in both x and y in this case). and then home z.

So to do that I could basically Remove the Gantry Poles and Just Spins The Z axis 180 to the Right if I understand you Correctly wow that’s a lot of Rewiring :frowning: