Router stops at first cut location

I’m trying to do some cutouts in 3/4" MDF. I downloaded the latest versions of Estlcam and Repetier-Host. The router moves to the first point, moves down and then just stays there. I don’t know if there is something wrong with my settings or what. I’m using a two flute 1/8" bit to cut all the way through the MDF


What does the first page of your job’s gcode look like?

What do you see in the Repetier host terminal window just before and after it stops?

It moves over 10mm to the first cut, moves down to touch the mdf and stops. I copied the code and I just figured out I could zip it and upload.

Repetier Log.zip (3.5 KB)

I tried to zip and upload a 30 second video but it says its too large

Here’s the full gcode
Glarewing Par 16 &t 17.gcode (77.7 KB)

I’m not sure if you are getting past this or not, but you have an M00 in your g-code. This code optionally outputs a message and then waits for you to respond.

M00 ; pause for LCD button press

Edit: Just looked some more, and found something that my also be the issue. You have the federate set at 1.00, so I assume that will be 1mm per minute of movement. Feedrates are mm/min on Marlin, but I’m not sure on GRBL.

G01 Z0.0000 F1.000 S24000

Strange feedrates like this are sometimes the result of the wrong units being used in CAM.

I use the touchplate to Home Z axis and then I push lcd button to resume. It moves to the first position and stops. I’m using Marlin. In the tool chart under Feedrate it says mm/s. What should I set the feedrate at? Your last response didn’t finish Robert.

I changed the speed to 500mm/s and its working. Unfortunately I’m cutting out 3/4" MDF and I just realized the 1/8" two flute bit is only 5/8". Does V1 have a longer two flute bit?

Jerry

Lower the bit in the collet.

Won’t work.


I ordered a 3" from Amazon without the stop.

Use a pair to diagonal cutters and remove the plastic collar. It is only there if you are using a bit setting tool that uses it to set each bit to the same length, against the collet.

Mike

3 Likes

The trouble is, the bit is still not long enough. The carriage bottoms out when the bit is 1/2" deep.

Jerry

G00 X6.8924 Y9.1922 Z5.0000
G00 Z0.5000
G01 Z0.0000 F1.000 S24000
G01 Z-4.0000
G01 X6.9005 Y9.1861 F10.000

This is the problem right here.
You have your feed rate set to 10mm per minute. (F10.000) It’s not that the bit has stopped, it’s that it’s moving so slowly that you dont see it.

In Estlcam set your gcode units to mm/min. I find it easiest to set all of the units to mm/min.

Set the gcode units to mm/min and ui speed to mm/sec. It will convert it to for you. Dan gets the credit, but he typed the wrong thing.

2 Likes

Do you mean in Estlcam or Repetier-Host? I’m not sure where to find the settings. What is ui speed?

In Estlcam - Setup - Basic Settings. Feedrate Units. Estlcam is what you see on the screen when you are setting up your CAM, CNC Controller is what it feeds to Marlin/FluidNC. Both of which need mm per minute

2 Likes

D’oh! :man_facepalming: edited post.

Yes, you have it outputting mm/second, and need it at mm/minute. So if you left the machine for 60 seconds, it would cut 10mm. It would maybe still.work (or it woukd maybe start a nich crackling fire) but would take a very long time. I bet you’d get really precise edges on that finishing pass though! :joy:

2 Likes

So these would be the correct settings and Marlin would be selected. Correct?

1 Like

Remove the red plastic stop collar. I use the bit every day to cut out 3/4" hardwood. Put it in the collet with ~20mm sticking out and you will be fine. You just can’t cut it in a full pass (I wouldn’t anyways).

If you get a longer bit, you will have more deflection and may have to go slower. The longer length acts as a lever

Lower the bit.

1 Like