Orca slicer

Anyone using orcaslicer yet? I saw a few things on it, and found this; https://youtu.be/cquTCpz1V74?si=ZfCcBZBxYi626XVt

I have been using cura, but not happy with its lack of klipper support. After this video i am going to give orca a try. And it will be given a fair shake. There were so many things in it that i think will help me! The multiple trays and being able to paint supports! 2 biggies. Imagine loading up an entire lr3 on trays and print one after another! Then the fact they have a portable version (doesnt need installed, can run on usb!). Thats all for now. Havent really been in garage lately and have dual z to put on both, so maybe i can try calibration cube on both before and after to see how orca does!


I just switched over the V4 to it. Took a little getting used to. Some things are named differently and such but over all a quick google will help a ton. It’s done a good job so far. Has a lot of built in tuning stuff as well. And you can set it to the ip of your klipper instance and get to the printer straight from orca.


I have an older version of prusaslicer I have tuned really well. I am even afraid to update. I have orca installed though. My plan is to go through the setup and then compare the gcodes from the two slicers directly.


I only updated PrusaSlicer to get the organic supports (which I am very impressed with. Never had much success with any other support type ever, but this seems to actually work.) I had a backup of the old version and all settings.

On Linux, New version, New directory, so I can run both versions at the same time.

1 Like

I am embarrassed to say this…but I finally figured out why prusa slicer has never worked all the well for me and always took longer to print. The print width was always wrong. The setting carried from each update and with it the wrong setting. I actually exported my setting, and took screen shots. I am going to start fresh and figure out why extrusion width didn’t work. So I might start fresh with Orca

So I am happy to say I like prusa slicer, I might try orca just because of the built-in calibration prints.


I switched or Orca end of 23 and even though Im still learning the ins and outs of it, I cant believe I ever used anything else. Its like the best of all of the slicers combined


this is exactly what I did. Sat down one night with the print settings on one monitor and orca on the other. Loaded every file into one project and set each model to exactly what the guidance list called for. Then I just had to cycle the prints through the printer.

I find the time guess to be off more than cura was, but I never used cura on this machine and havent used the older machines on orca.

There is a steep learning curve for Cura to Orca because they are SOOOOO very different. Prusa users probably have less of a curve because the organization is the same. Teaching Tech did a couple videos on it that I found helpful.


I did some work at some point to force all of the prusa mk4 settings to work for my printer. I tried updating it and they do so much magic to make the builtins only for the prusa printers that I just reverted to the older version.

I can copy everything over manually. But I really like all their draft/quality settings and that seemed like a lot of work.

I have my first orca prints going now.

It is a little different than Prusa. So far so good, oddly the window is not working well like maximize and stuff, maybe I just need to reboot after the install. Could be anything at this point I have a fresh windows install as well.

1 Like

Yeah, i have alot of time into it today. The Print_start has given me a bit of trouble, but I think I am past it.

I have to say, somehow Klipper really got me today. My host names got screwed up and it had been a while. i am lucky i did not blow the whole thing up, i was deep in the weeds, then, I finally saw that and got going. it was not a fun time, but I am having fun right now. Both printers are printing orca test cubes right now. I also have dual z that i will be putting on them tomorrow or Saturday, most likely Saturday.

1 Like

I was all over looking into why my klipper was not working today and as i was scrolling away, I saw you there, you were active one of the forums I was on today.

I have issues with “upload and print” but I think my issue is more of a klipper for dummies issue than it is the slicer. I can go into the device and print from there. But I cant slice then “upload and print”

I will try and remember to show the screen for this tomorrw. Nothing is really out in the open but i do oddly like it!

I try to keep the same profile everywhere. I have gained a lot from public forums, so I like to post public questions and answers. Hopefully whatever I posted held up.

I hit a dumb issue the other day. I couldn’t ping my printer and there was a shiny button with a red exclamation mark on klipper screen. When I clicked it, it gave me some message like, “Klipper stoped via websocket request”. I thought, “Aha! This is a log of the error. Something sent a bad request and that is related to why I can’t ping it”. But it turns out, that exclamation button is an estop. That sends a request to stop klipper and the message is it’s way of saying it worked. I felt compelled to point out that it is very confusing.

1 Like

Yeah. Simple things! Get you every time.

So last night i decided to download and print the orca cube. All dimensions were perfect, looks awesome, butttttt, that darn screw will not screw in. My printers are tuned very well, but something did not allow either printer to use the screw! That is a bummer!

You don’t have to download it. It’s one of the built in calibrations. You can also right click on the plate and it.

I have greatly improved my knowledge base and quality of printing since swapping to orca. I feel like i was on auto pilot with Cura and the switch has made me learn what each thing does. The added tools built in that aren’t in Cura has improved my print quality light years from even a month ago when i started printing my LR3

1 Like

Are you over extruding?

Very possible. I will find out.

Holy GOOD God! So I just found out that Longer uses non compatible steppers from Creality. The Dual z did not go as expected! I was finally able to grab the z cable from my ender to and put the dual z cable on it, and then transfer it to my longer and get it running!!! This 3d printing thing, sometimes I see why peeps spend so much on them! My cheap printers are not so cheap anymore, but I was able to upgrade slowly instead of everything up front!