Mpcnc Rebuild II and Core "issue"

Reprinted core, trucks and leg mounts to refurbished the mpcnc.

For review, it’s history is below

Build 1:
Red and silver
Skr with touch 3.5" LCD running v1 513 marlin
30"x40" on custom table from scrap wood
Made arcade and cribbage board with it. but it was too big to winter store in my garage.

Rebuild 1:
Red and silver
20" x “30” on an old door
Made a lot of foam carvings and the xwing mount

Cracked all these parts

Wintered the system in the basement with periodic use.

Rebuild 2:
Blue and a little green and silver and gray. Trucks printed on the v4 just built.
20"x30" with wire reroute and new core, trucks and stand parts. Prompted by all the broken parts, mostly red shown above.

Current state - x and x axis flipped to put wires on far side of table. Need to add core wire management. Core z bearings are too tight on the lower bearing set for the z axis to move down fully into place. Maybe I put it together wrong?

Any thoughts on the core fitment or assembly sequence?

My first thought would be to measure your core at various locations and verify it printed as it should. Since you have successfully assembled them several times before. It seems more likely that the new printer made a mistake rather then misassembly.

I pulled the z tubes fixture with the motor off the core earlier today and with a piece of conduit, tried to fit it into the vertical z movement bearings to determine where it was binding. The conduit was difficult to get initially through the lower set of bearings, but once through, it moved without issue, so i took the z nut off the core and spun it up the z lead screw. then pushed the two conduit pieces with the z motor and lead screw down through the bearing sets and then reattached the lead screw and retightened the lower bearings. It moves ok… Wiring is almost complete. Had to reprint a part, but it is nearly ready to go.

Next issue: The right side Y truck seems weird. It does not move freely and I don’t recall that being an issue before, but I’ve replaced the bearings and the trucks, but it has the same belt and pulley and motor. The motor was fine before. It feels like it is cyclically binding as it moves along the conduit. The last time it did that, the motor had to be replaced. I’ll loosen up the truck bearings and see if that helps.

back up and running?

Not yet, but it looks like it should be.

The core/z issue is likely resolved, but still needs to be tested. I hope to get the firmware, control software, and controller box reworked soon.

The motor on the right side of the y axis is still not right. I think I’ll pull the motor and see if it is that or the EMT and bearings.