Moved: Reply To: Best way to get help and get up and running fast.

Hello Community!! I bought my system from vicious, I run my system with a windows computer

my issue started a few hrs ago my z axis seems to some how be grounded or with a short of some kind

I have tried the following with power off attempted to rotate motor feel resistance like micro steps if i unplug the connection to the ramps it moves smooth and free I have connected to the y driver same issue checked cable or cross for a broken connection all terminals good no short of any kind after.

How does one test if ramps? also x and y axis work perfect no issues ?? could I have a bad driver shorting the board?? how do i test .

all was good i was drawing with a pencil when the issue started

Thank you in advance

First and foremost make sure all your wires are okay and are not shorting somewhere.

I then suggest you run my crown gcode found on the estlcam basics page and see if it works. Chances are really good your gcode is just bad.

If not then with the power off switch the X or Y driver with the Z driver. Then power it up and try again.