It's all dusty now!

I don’t know why I was so nervous really but I was and I put it off a few more days than I guess I really needed to here. But I did it! I got it all covered in pink dust! I’d say it all went well but I have one question that maybe you can help me wrap my head around.

I (think) I followed all instructions to a “T” in setting up the Estlcam file and the gcode. When setting it up I used the “machine bed” as the start position. So then, knowing I had 2" stuff attached to the spoil board I moved the cutter to the point it was just touching the foam, then cleared it to what would be my X/Y zero. The walkthrough mentioned 11.5mm stock so I ran the Z axis down 11.5mm, zeroed the machine and ran the gcode.

You’ll see the tool went up a hair and then buzzed it’s way through the foam about 10mm deep and started clearing the surface.

Come to think of it…it looks like the finished part is wrong actually…it should have taller sidewalls. I better have a look again. I’ll zip the gcode and Estlcam file (need to fire up the Windows machine).

Oh, and further to some other threads about fumes/dust collection. 20 minutes of foam and I feel like I should have been wearing a dust mask despite the shop vac going…lesson learned. Ugh.

[attachment file=69620]
[attachment file=69621]
[attachment file=69622]


Here’s the Zip file. Thanks in advance for the troubleshooting. (63.5 KB)

You are close just some of the dims are off. I really need to find a better way to present that information.

I thought maybe the sidewalls were just too thin for the foam to retain them but I recall seeing some thin slivers coming off so I’m sure the foam can handle pretty fine detail.

Thanks for looking into it. I’m going to try to learn how to go back into the Estlcam file and edit the cuts and then will redo it from the start as well.

Where do you think my error was in not lifting all the way over the foam before dropping back in? Was my theory flawed or was the code wrong right off the hop? If it’s easier and you happen to have your code I’m happy to compare on my own to see where I might have gone wrong.

The best way to double check you work is load the gcode into repetier host and visualize moves. It will let you see what is happening.

I’ll give that a whirl!

Okay, I redid the tutorial for the side panel and have it loaded into Repetier Host on the Mac. I can’t see how to visualize the cut though. Do I need to be connected to the MPCNC?

I think I see the missing bit here. I tried running the code in the foam again but aborted because I’d flipped my X and Y again when requiring. However I was able to see enough that the tool wasn’t lifting up to clear the material and was going to cut though the side like it did last time (above). It occurred to me that when I saved off the code from Estlcam it did not ask me to specify the machine bed as the start as the tutorial suggested it should. Is that why my method isn’t working?

My foam is 2" thick so to set the machine 0,0,0 I run the tool to the top of the material, zero it out and then drop the z down 11.7mm and then rezero it. It lifts, but only a few mm and then plows into the foam and proceeds with what otherwise is a beautiful sight to see…


SidePanel1Redo.gcode (137 KB)

By zeroing it out a second time you are nullifying the first one. If you want the cutter to lift enough to clear the foam with 0 being 11.7mm into the foam, you need to adjust the clearance plane (Estlcam, Setup, Basic Settings) to 12mm or more.

Thanks BT. Is that why when I open the gcode in Repetier-Host the wireframes are below the plane there?

I was zeroing it the second time because I thought I needed the tool start to be at 0,0,0 (Machine Bed as per the tutorial). If I set zero the surface of the material it makes sense that, based on the measurements in the Estlcam setup (and gcode) it should work. I’ll try that right now and post back.

That went well! Yay. I tried “peel” on the pockets and in this case it seems it was perhaps a bit slower than I guess it would be on a larger piece. But all in all it went great. I didn’t see a noticeable pickup and drop but I think with a couple more tests I’ll have this bit figured out…