Issue with Estlcam 10.020

So Christian has been updating Estlcam pretty frequently but the newest version 10.020 may have a bug, or require you to redefine your cuts.

I updated to 10.020 and loaded a file I had previously cut, and went to generate the gcode and it came up as the first pic (notice the cut time, that’s 40 hrs). I then reverted back to 10.017, loaded the same file, and it was ok. You can highlight all your cuts, erase, and redo them from scratch in 10.020. So I’m guessing it’s a new algorithm?? I know he updated the carve feature, but these are straight pockets.

I’ve left him an email, has anyone else come across this?


You have downloaded his new 3D software. You are supposed to be viewing that with a set of these.

/real reply I am sure he will let you know what he changed. Thanks for the heads up though.

/edit. I just got to a machine which was previously running 10.011
I ran the update to 10.020 and opened my previously created saves and they look to be just fine. I will try to find some previous saves (from yet older revisions) of mine to see if i can replicate what you are seeing. I did notice you said they were pocket cuts yet you have a laser tool selected (should not be your issue as this would have no bearing on a recently opened save).



please try version 10.021 - the issue should now be solved.