Fusion 360 - retraction too fast -Solved-


in fusion retractions seems OK. But when milling retractions are set too fast (a lot faster than manual control in repetier). Retraction starts fast then freezes for a moment, than starts fast… retraction is not complete but another command already starts.

In fusion I tried everything. Thanks for answer.

Z rapid, and post processors are where this can be controlled but you haven’t given any information about these.

I am using post processor from this forum - version 2015. Version 2016 doesnt work for me ( file failed ). I tried setting the retarction in speeds and feeds. Tried G0 on, off. Tried setting z axis speed in post process. I dont know what can I try next.

Depth of firts hole spot on. Second hole 2mm too deep. Third hole 5mm too deep.



In Fusion 360 I think any cam operation has a settable retract rate. Have you slowed this setting down and it still goes too fast?

I downloaded version 10 and it works perfectly.


Thanks for help.

1 Like