Fusion 360 Hobby Version Dimensions

Is anybody else having problems getting dimensions to show in the hobby version of Fusion 360? I’ve searched the Autodesk forums, looked for something to check somewhere to turn them on when sketching or modifying sketches. Every video from Autodesk gets me nowhere. Youtube videos get me nowhere. It’s like there’s something missing in the free version. Help?

I used Fusion 360 pretty frequently, and I’m not having any issues. I’m not sure what dimensions you are missing, but:

  • There is a checkbox in the Sketch Palette for “Show Dimensions”
  • You must apply a dimension to something before you have a dimension to display
  • For grid dimensions I think you need to have the grid set as ‘adaptive’ and have ‘reference’ numbers checked.
  • Outside of a Sketch, you need to have the sketch showing/active, and then you can right click on it and select ‘show dimensions’.

If none of the above applies, you might go to your preferences and check what font properties are set for the Drawing properties. Reset them to default if you’ve made any changes.

Thanks. I have checkboxes selected, nothing. If I select Edit Sketch, the Sketch Dimension item is greyed out. Screwing around, I actually had dimensions stay on my test piece, but then I couldn’t edit it. This is not a straight forward design package. I’ve used Autocad for many, many years, but this is whacked.
This all started when I wanted to redesign a piece to print to use on my Primo controller box. I may have to pay to go to a Fusion 360 course. I’m doing something wrong. Thanks again.

Sometimes I don’t see the dimension tool on my laptop screen, unless I’m going to the 1080p monitor, but it’s still available. I can still access it using the “D” keyboard shortcut.

I’ve been going through a youtube Fusion360 tutorial course by “Product Design Online” and while it’s simple, it’s got me to where I can do some basic modelling.

I’m not sure if your issue is a bug, or you are not approaching things correctly. I’ve never had a similar issue. Some screen shots of the behavior might help diagnose the problem. Just to be sure, this is the setting in my first point of my previous post:


Is this the one that is grayed out?

Edit: Just found this. It is not a perfect fit to what you describe, but maybe…

Are the dimension values encased in brackets ()? If so, they are reference dimensions which you cannot edit. This means your sketch is fully constrained / dimensioned and the reference dimension is driven by all other parameters / constraints.

Dan, my “D” shortcut doesn’t work either. I have a full blown desktop PC with 2 monitors. I started watching Product Design Online videos and saw him doing dimensioning and editing with dimensions, and as I follow along, command after command, I can’t make the machine do them. I even uninstalled Fusion and reloaded it.

Robert, I have that one checked for dimensions, but as soon as each sketch is completed, they disappear. Where mine is greyed out is when I select a line, right click and I can edit sketch, but the sketch dimension is greyed.
I do something as simple as draw 2 lines right angle to each other. When I go to edit, wanting to make one longer, I get no dimensions to see what I’m changing to. It seems to me that when I first started playing with Fusion, the dimension would pop up as I’m editing, so I could see what I’m changing. Not anymore. I’ve even gone back to all defaults in my preferences.
I’m going to spend some time with Product Design Online. I’ll find it eventually. Thanks folks.

I don’t see dimensions while editing, but I can add them.

Something sounds weird there, like you’re in some weird mode.

The Product Design tutorials are a bit older and somewhat out of date, but I did manage to figure out most of what I wanted to know. Screenshots?

I’m going to plow through the youtube videos, see if I uncover something, and then if I’m still stuck I’ll seek some more help. I have all my parts finished for the Primo laser cutter, so I’m good for now. Thanks.

1 Like