Estlcam starting depth

I Cut a “holder” for these wooden bones, that are thicker than the holder. You can see my zero-point on the holder in the lower-left corner. Using the dual end-stops, I can get this in the exact spot every time I use it. The bones will be of various thicknesses, depending on the wood I use. Using the digital caliper, I can measure the height difference. I planned to put this into the starting height field of Estlecam as a negative number so that it cuts at the right elevation. I only want one mm off the top of the bone, which is standing 3mm proud of the holder. The pop-up help seems to indicate that I can use simple math, which implies to me that it will take negative numbers. But, it won’t take anything less than zero. How can I get Estlecam to cut above the z-height?

Estlcam is a little confusing there. If you want to start at -3mm you put starting depth “3mm” (distance to the top surface).
Using math means you can do calculations like 20mm - 15mm = 5mm starting depth.
I was also confused at first, but he has got a video for it as well on youtube where I looked that up, but I can’t find it at the moment.

If the bones are flat just set you Z 0 to the top and take your 1mm off? That is if you are using the pocket as a jig

Or the bottom of the bone hole is bed 0 and the thickness of the bone is entered will then will cut the 1mm. Same here the screen you are showing is to cur a pocket in a pocket without air cutting

IIRC, it starts that much further down, and then the depth is added. I’ve used it when I cut out a pocket and wanted to carve inside the pocket, but I accidentally thought the depth was from the top.

What about just setting Z=0 at the top of the new workpiece?

1 Like

I start every job with zeroing the Z. Since I have the dual end-stops, and I need X and Y to “home” in the same place every time (not over the work), I think I’ll just need to do the z-home first, then home x & y, and without doing a z-home in the job start, I should be good to go. I’ll give that a shot.

1 Like

Okay, so that didn’t work. I was cutting air. What did work - I put the z-stop on-top of a 7mm platform, above the bone template/holder. I took that added thickness into account in my cutting depth. Since the platform sits 4mm above the “work”, I set my cutting depth to 5mm. Worked great, and that will be my solution going forward with these.


Looks great glad you got it sorted :+1: