Cutting off path

Cut path

Machine was cutting beautifully until yesterday. Now the tool wanders off path. Checked with a pencil and it did the same thing. What could be the issue?

I guess the link didn’t work

What sort of electronics/hardware do you have and how are they set up?


1 Like

parts ordered through Vicious1. RAMBo board with no endstops. Running all the recommended software.

I put some time into squaring it up, and it still didn’t fix, but then noticed that a grub screw at one stepper had worked its way loose. Problem solved.

Ha! Welcome to the crew, we have all done that. I consider that the initiation. Took me 4 days to find mine, having a shop full of parts doesn’t help. I started replacing things and it didn’t help, stupid grubs.

Quick ask: what size and thread are the grub screws? The kit came missing one, and now I've lost another.

The grubs for the pulleys are M3 thread, something like 4mm tall. If you’re in a pinch u can use any m3 screw as long as it doesn’t get in the way of anything. It will hold better too, more applicable torque.

1 Like