Bit grabbing? Cuts destroyed

Any hints as to why this is happening? I’ve had this happen a few times on both the X and Y axis. It will be humming along smoothly and then all of a sudden its like it catches and gouges the piece. I’m running the Dewalt 660 with a 1/4" 2 flute upcut bit. 1.5mm cut depth and 10mm/s. Its pretty slow. The piece is 18mm thick plywood and the gouge happens at about 6-10mm depth. The bit has over 20mm on the cutting edge. The gantry seems tight without any play. Bearings all on the conduit. Anyone else experience this and come up with a solution? Its a cheaper bit I picked up off Amazon but it seems sharp.

How about a picture of the whole machine, how long is the z axis, how you have the bit in the collet. What is you spindle. Do you have an 1/8 bit to try, Faster and much much less torque while cutting.

Is you “spindle” perpendicular?

I’ve had something similar happen because the friction from the dewalt power cord added just enough torque (when the bit was deep) to cause the bit to briefly become un-perpendicular and go nuts. Make sure there is nothing causing a torque on the top of your z-axis.

I built this machine to be 18x36x4. Z is square to the table. The power cable for the router is hanging off the side but zip tied to the stepper with enough slack… however, i never really checked for drag… Might be on to something there. Thanks for that. I do have a number of 1/8” bits I can also try, though I’m not sure if they are long enough to cut through that thick of material. I took the quick change part off the router as its really annoying to change it like that.

Thank you for the input! I love this machine​ and it works great other than this issue.

Your belts are little loose. Probably the main issue.

I have a “perpendicularity tester” on thingiverse. Even if your machine is good the mount can be a little off, it isn’t really an issue until you do deep cuts. Usually a carefully place piece of tape in the mount can straighten it up, worth the 10 minute print.

Thanks for the reply! What is it you are seeing that makes you think the belts are loose? (hope that doesn’t come off as snarky… just wondering what it is you are seeing - read it in the tone of “hey buddy, what is it you are seeing because I’m ignorant” vs “just who do you think you are 2nd guessing my belt tightness, the nerve!”) When plucked they are down around A0 on a piano if I had to guess. I tried to make them roughly the same as whats on my 3D printer, figuring that works without issue so this should be the same. Maybe bad logic.

I don’t have any issues at all with shallow cuts, so you are probably correct. I actually already printed that tester a while back but haven’t actually used it. I will be giving it a try.

No problem, I should clarify but I kind of get into auto complete mode sometimes. Lots of emails and questions in a row usually so hopefully I don’t come off snarky in my replies!

What I am seeing is the shape of your zip ties. Usually at first they will have a bit of a roundness to them but after a day or two if you add another click or two they will be very straight with hard corners. And to add to that yours are a bit long so it makes it a little harder to get just right. I sinch one right up to the block as tight as I can get it and make the belt just long enough to have 1/2" or so on the tensioning end. These are things I am still learning as well but doing it that way makes it a lot easier to only deal with one end.

Finally had a chance to get into the garage and play with this some more. Pushed a portable A/C in there because its been pretty hot in Central Texas lately.

Tested for perpendicular with the 3D printed part and it was about .5 mm off on the Y and a little less on the X. I tightened up the belts quite a bit.

Changed the bit out to a 1/8" 2 flute upcut bit. Ran the first cut (part on the left) and it came out perfect. Ran the exact same part again and I my stepper skipped on both the X and Y axis. This is the first time I’ve ever had that. Is that due to the belts being too tight now? I felt the whole table jerk when it happened. It was cutting along nice and smooth and you could hear and feel the table bump and it kept going. This was after the 2nd or 3rd time around. You can see the step in the cut. It cuts the center slot first and it didn’t have any issues. Just skipped on the cut around the outside of the 2nd part.

The pic of the burnt cut is on the same sheet of plywood and was from when it jerked bad and pulled the Z axis apart and sat there for a minute still running and caught on fire. Literally on fire and dropped burning sawdust through the table onto a wooden tool box underneath and caught that on fire.

Could be tight belts or too fast/deep .

Wow that was quick. Thanks for the response. Here is how that bit is set up.

Looks good I would say belts then.

I got some time to play with this again this weekend in the morning before it gets 102 in the garage…

I tried various belt tensions and if they are too tight it starts skipping steps. So now they are back to loose.

It did grab again and tore some chunks out… But I learned some things in the process. I have a router speed controller on the router. I start off with it in the middle and listen for it to start chattering. When it does I bump up the speed a little… the trade off is that the chips start coming out darker like they are burning…

When it starts chattering I notice the router itself starts vibrating/oscillating. The gantry assembly seems to stay sturdy. I can press the router with my thumb and it calms down a bit. When everything is powered off the router seems very secure in the mount so its weird, but it seems as if its something in how the router is mounted. Maybe the PLA is softening when the router heats up or something. I will reprint it, maybe in ABS this time. Or make some out of wood.


One interesting thing I noticed is how strong this machine is. I use 86oz steppers. I can lean against the gantry and it will push my whole body pretty easily without skipping. If you really push on it you can make it skip. I way amazed how much you have to push to get it to skip. More than enough power to push this little router around.

Few things come to mind.

How long is the end mill?

Is this the same end mill that caught fire?

Might be cutting too deep for a quarter inch end mill.

Is the Z axis and router 90deg to the spoil board? If it’s not, then the deeper you go, on some cuts you’ll be cutting more than the 3mm depth of cut.

I should have mentioned that although the setting says 1/4" for the name the bit is actually 1/8" (3.18mm). The bit has a 20mm flute and the total cut depth I’ve been using is 19mm which gets it just through the 3/4" plywood. It is 90deg to the spoil board (1/4" MDF). It gets about 10mm into the board before it goes nuts…

So I went and removed the router and the mount. I found the mount part on the Z axis a tiny bit loose so I tightened the crap out of it. Then I reattached the router mount and put a layer of duct tape where it grabs the router. Reattached everything and tightened the crap out of it. It does not move at all now. I will have to wait until the weekend to get out there in the morning and try again but I have a good feeling about it. I’m thinking maybe it vibrated just very slightly loose or the PLA is somehow softening sitting in a 105 deg. garage day after day. Its PLA+ which is more like ABS than PLA so thats weird…

Hopefully have something to mount my laser to by then as well.