Anyone else have problems with V1 Forum in Chrome? (Win10)

Recently, I can’t use my Chrome browser to read this forum. Nothing is clickable when I go to the site, so if I am logged out, I can’t even log in. I can’t even scroll the initial V1 Forum window. If I double-click on the frozen window, a transparent blue rectangle appears over the middle of it, like a half-loaded pop-up.

I fixed it temporarily by clearing all my cookies, but cookies save me much trouble at many sites so I don’t call this a solution. The problem returns in a few days. I have updated to the latest Chrome.
I am guessing it is trying to load some ad or javascript that is freezing up.
I have not seen this behavior with any other site. Firefox works fine, but I prefer to use Chrome.

Am using Chrome on Windows 10, works great for me.

Frozen window area behavior sounds sketchy. Any better if you disable all Chrome Extensions? Same behavior if you browse using incognito mode? Assuming your disk space and memory are ok, and you don’t have apps/processes running rampant in the background chewing up resources, my money’s on a dodgy Chrome extension that sneaked onto your box.

Browsing to chrome://settings/help says I’m using a latest/recommended version, 109.0.5414.75
Start Key + R, typing in WinVer , hit enter, shows windows version, mine is 22H2 19045.2486

Could try looking in Add/Remove programs, you can sort by date, maybe you’ll see something there that was added around the time things started going awry.

Familiar with Chrome Dev Tools? Pressing F12 will start that, if HTML is being injected into the pages you’re browsing, can view network traffic and see where your data is being sent off. This may help provide some insight/clues, but is more involved. I’m not going to mention WireShark :slight_smile:

Good luck!

Ryan did the switchover to the domain. Maybe that’s contributed. Could bookmarks be sending you circling back to older stuff? Clearing the cookies once should have fixed it unless you’re alternating between versions of the site.

Maybe DNS cache:

Chrome may be trying to redirect to the old site using old DNS entries it stores

yeah, chrome here, just had to reauthenticate, that was all.

I had to log back in for the first time in several years. As for the cookies, you can directly edit your cookies data and delete just the cookies for individual sites. Go to: Settings/Privacy and Security/See All Site Data and Permissions. From there, you can delete the cookies for individual sites.

Odd, hope that works out. Discourse has also recently (4 days ago?) updated the entire framework to V3 recently.

With the switch in domain, and the update, something is probably just temporarily borked.

Is it possible you went back to after the cookie clearing? Maybe the redirect from the old to the new is causing some clash on the cookies.

I usually use firefox, but I have used chrome on mobile and chromium on linux and they both work fine for me. But I doubt that is an accurate test since they both are used so infrequently.

Thanks for the excellent suggestions, Aza (and others). Turning off all my extensions (I had about 9 of them) fixed it. I have not tried turning them back on to see which was to blame yet.

BTW, Using Incognito mode also “fixed” it but, like clearing my cookies, that is not a real solution.


OK, for the curious, the offending Chrome extension was:

Auto Quality for YouTube™
Watch YouTube™ Videos automatically in any quality