transferring from Estlecam to Repetier

Good Morning,

I have a problem I can’t figure out. I know it has to be something I am overlooking. I have created gears in a gear program that I have. I save as a DXF and open with Estlecam and lay out my cuts and size. When I take it to Repetier, it is so small that it is hardly noticeable.

In my gear program the gears are 6.5 inches. In Estlecam it is 6.5 inches. I have set the grids to inches in all three programs. I have made all import, export, grid sizes inches. It still imports into Repetier Host as .6 inches. What am I doing wrong?


Look at your estlcam settings vs mine. Sound like you have a millimeter value missing if you are off by an exact factor of 10.

My settings are like yours. However, when I save as cnc project, the file is saving as a PDF, so I keep grabbing the old model thinking it is the newly created one. Why is it saving as a PDF file. I cant find that setting.

In Estlcam, Setup, CNC Programs, Presets tab. Down at the bottom, change pdf to gcode.

Thanks. I checked that. I changed it to Gcode. I also found that program that I use to generate gears had been changed to PDF, so when I saved the CNC project it was saving as PDF. All seems to be fixed and importing into Repetier at the correct size.

Thank you.