Slicing parameters off?

Printer seems to be working great but I think something might be off in my slicing parameters. As you can see in the picture, some of the top of this print isn’t filled it. I don’t think it’s a physical printer issue but I’m not 100% sure. I looked for a way to make more top full layers but didn’t see a parameter for that (not sure if there is one and I’m just missing it). This was done with a 40% infill. I did another one with a 10% infill and the gaps were slightly larger. Any advice? Think I need to watch some YouTube on slicing techniques…

You should be able to specify 2-4 top layers (100% fill standard). The 40% should be under the top layer(s).

Thanks Ryan, I thought that was the parameter but wasn’t sure if that was what was causing my problem. I’m running 3 top layers so I would think that would be enough. Maybe something else is a little outta wack with my settings.

Hopefully your move is almost complete - I just read about your “fun” this morning… I hate moving!!