Rambo mini cannot read sd card

it shows my card is inserted but no files. Also, no control with repetier. Repetier connects just fine, but I cannot control with it. I have a video on Facebook, it won’t let me upload here.

Have you tried reformatting the card? I seem to recall having that problem and reformatting solved it.

It also needs to have some magic which I can’t remember. Like files in the top of the drive, or in a folder or something.

I don’t know which was the culprit, but I formatted the card and added a folder. It works again thanks guys.

Im currently dealing with this same issue, pretty close to a for sale post on the ole lowrider. This has been a mess trying to get this figured out.

I formatted the sd card and added a folder to put the file in and it was working again.

The file issue I was having was resolved as well. When I saved the file, it defaulted to a .txt file and in turn wouldn’t communicate the code with the board. Had to Save as > 1001.gcode> All files ( dont dedicate a program for it) and then I was able to drop on sd card and the board recognized it.
Just adding that for future people, if they have maybe that same issue.

1 Like

Before you get super frustrated and sell things, reach out here. We are good at and like to help. There is no reason whatsoever to hesitate to ask for help around here. Something as simple as .txt and we almost lost you.


@vicious1 thanks Ryan this is a bit of a learning curve. However as frustrating it has been, it makes you think about things and evaluate root causes. There is a great group of guys here and hope to learn a lot about this. Goal is to get to a point in comfortable to take on building one.
Appreciate the mention that’s it’s okay to ask a million questions. Thanks buddy :metal:

1 Like