Mother board

I just got my cnc router, I was putting it together and port 2 is messed up. It won’t work. What am I supposed to do?


Welcome to the forum!

Please let us know what version of CNC you are building, what type of controller board you are using, did you buy it directly from V1, etc.?

We just need more information to begin to help you get it moving.

I’m also not quite sure what you mean by “port”. There are many connections on the controller board and I can’t think of one that may be labeled “port 2”.

Mike B.

1 Like

It’s the low rider v3 cnc router, it’s the port two that’s makes the motor runs on y axels. I bought it it two weeks ago from V1 engineering it’s under my uncles name

1 Like

Do you mean port E2?

The second Y should be on port E0.

Can you post a picture of your board?

It is probably something simple.

1 Like

So it sounds like all your motors work except for that y axis one correct?

Does the motor make any noise or stutter or anything like that?

You can try taking the motor from that axis and plug it into a working axis and see if it works. That will let you know if your motor and wiring are good for one.

If that works, try swapping the stepper driver (little chip with blue heatsink) and move it to that same axis. Can do that with motor you just tested or not. That will let you test to see if the stepper driver is working right.

It looks like that’s an skr pro, I had a wee bit of trouble with mine. I think it was that I didn’t set the jumpers under each stepper (or any of them), but yours I THINK look ok.

There was a gcode command that I used too but I don’t recall what it is.

  1. unplug the endstops until the .otors are moving the right way. They look fine, but it eliminates some confusion.
  2. the E1 port is missing a driver. That should be Z2. E0 should be Y2.
  3. the E2 port shouldn’t have a driver installed.
  4. Can you confirm you have the 513DL firmware? It should show on the screen. Or you can send M115.
1 Like

I have tried just about everything u guys have said. The port E0 seems like it’s not working

In the picture, you don’t have a motor connected to E0.

Can you connect a computer and then do this:

  • connect with repetier host
  • jog Y a little to engage the motor
  • Send M122
  • put the whole response here

That’s because it don’t work we disconnected so it don’t catch fire or do anything

What happens, what exactly have you tried. I saw all of your emails but none of them give any details to your situation.
Just saying it doesn’t work gives us nothing to go off of. Did you try swapping drivers, swapping motors, unplugging the endstops, how are you trying to move them? Everyone that has replied has given great suggestions.

1 Like