Low Rider Z Axis

Hey there :slight_smile:

i just assembled my z Axis and noticed some friction in one of the both leadscrews.
it´s not 100% lined up with the z coupler on the motor and its kinda hard to turn (need two fingers and a little more power than on the other side)

i set the x motor vref to 0,7V and they run totally okay.
Do i need to double the Voltage on the Z axis? (Cause two stepper - The RAMPS Board has two plugs for the both Z motors)
if i run at around 1,1V it works just fine, 0,7 gives too less power on motors and that “clicking” noise appears - Nothing moves.

Now my question : do i need to fix my leadscrew problem? Or is it normal to give some more power to the motor?

Wouldn´t it make more sense to run a dual Z Configuration with two Drivers? (possible in Marlin Firmware)


reattached the lead nuts, now the leadscrews spin more freely - but the lowrider still doesn´t “sack” under its own weight with stepper off.
Still too much friction?

All three drivers should be equal, when wired in series.

The axis should not drop under its own weight as a test, some do, some don’t. if you can turn it easily with your fingers and have lubed the rods you should be fine.

1 Like

I ended up shimming the lead nut holders with some tape, or maybe I sanded them so that they would line up with the motor coupler. I blamed a bad print, but it was easier to fix with tools.

1 Like

Thank you! :slight_smile:

I’m trying to cut the cut parts for the low rider but they are way too large. How can I find the right measurement. Help please

Import them as Millimeter not inch.

I have tried importing them by mm. into Estlcam and Fusion 360. and am getting the same result is there another suggestion you can give I appreciate it. Cause the millimeter size comes to three thousand and something by another thousands of mm. where am I going wrong?

[attachment file=38832]

Doing that when I open the file comes out to about 325mm, open it as cm and you get 3k?

On mobile ATM, but make sure you use the “import dfx” function in fusion 360 (that little picture in your upper GUI thingie)

Import in mm and it should work fine.
If not, “Google dfx resize in fusion”
You can set two points and resize the part like you wish.
I think some sketches of the parts on this side have dimensions on it

(Sorry for txt only, as said, mobile)

hi i have problem with ramp 1.4 too. my problem is z axis when it move 1mm increment. if z axis move using 1mm or 10mm increment, both side are not moving same speed(right moving fast than left, so i thought the current problem)

im using ramp 1.4 with a4988 driver on the stepper motor for lowrider and wire cable as in lowrider bom list.

the vref is 0.9v if i move z axis using 0.1 it working fine all the way up and all the way down both side moving correctly. only when i using 1mm increment. hope any help with this thanks


G1 Z20 f200

1 Like

yes it’s working, but how can i using f200 on z axis on repetier host control and on estlcam?? thanks

That is all laid out in my instructions, that is rapid and plunge speed. Keep it under 8mm/s rapid and less for plunge.

well i know the plunge speed is less than 8mm/s, but isnt it move differently when it not plunge, travel speed, and also when i move it manually using repetier??

where is your instructions link for repetier manual control speed??

Picture 5 on the estlcam setting page for rapids.

As for estlcam I believe default is very low so unless you changed it it should work as is.