How do I print something…

So I built the machine with no cnc knowledge. Maybe that was a mistake. I tried to load a gcode file into repeter host and hit print. But then it just says file complet. It seems like repeter thinks I’m using a 3d printer but from videos I’ve watched online they all seem that way. Maybe a gcode file is the wrong type of file? I’m completely lost in the sauce. I tried to download fusion 360 but it seems like that’s all pay now? Idk I’m looking for some reference or maybe a good video to watch. I appreciate any help . Or what file I can load into the mpcnc and hit print…

Start with a known good file like the test crown. See if you can get the machine to run that first.

With Repetier, make sure that you have the host program installed and not Repetier Server. Server is the wrong one.


Your doing everything right. Something just be wrong with the gcode file. I echo Dan, use the test crown first.

I wouldn’t need with fusion. AFAIK, there is still a free hobby option, but it is not as easy as estlcam. Get the premade gcode rubbing without using estlcam. Then try to replicate it with your own gcode file. If you have more trouble, post the gcode where we can read it.


Thank you so much. I don’t know how I wasn’t able to find that before. I appreciate the assistance as I was able to print the crown. Thank you!