Function Descriptions?

I can’t seem to find why but the descriptions that used to appear in Estlcam when hovering the cursor over various functions have disappeared. It did this once before and I found a way to correct it but that function seems to have gone away. ???

Never mind, found the problem! I’d delete it all if I knew how.

I’m sure someone will find this about once/month over the next 6 months. Each person will grumble that you didn’t post what worked until the 6th person finally asks, “I’m having the same problem, what worked?”.

It always seems like you’re the only one with the issue, but these posts are a record of everything that has gone wrong and the solutions.

Yeah, I just feel kinda dumb right now as under the help column there is a link to hide/unhide tool tips and I don’t remember hiding anything. I’d found it once, shoulda left a trail of breadcrumbs. I just feel like I’ve yet to make friends with Estlcam, getting better but still not there.


The time is coming you remembered doing it before so a step in the right direction :grinning:

More like a race with hardening of the brain cells :scream:

1 Like

Yes I know I fight it every day

As long as we keep learning. I was reluctant to try increasing the feed rate with Repetier Host while running a part, wasn’t sure what would happen. I just dry ran it and learned I could. Now, if only I can remember that. :upside_down_face:

1 Like