Fluidnc does not recognize wifi password on laptop

So i just did a fresh install of FluidNC on a new esp32 board from Ryan. this is not one that comes with the jackpot so, yes I needed to do a new install.

the web installer worked great (after I installed the driver) and have my config file uploaded.
However, I can’t connect to the FluidNC wifi vial my laptop.

My phone connects just fine - I have an actual Jackpot so the wifi password was already set up.

I’ve type and copied the very simple password but is not recognized.


Try forgetting the network on the laptop and then try connecting again.

If that fails, we need more details like what OS you run and more details about what errors you get.

1 Like

Ah shoot, I was hoping to update this before someone responded. Thanks though @MakerJim

I figured it out. The passcode on the fluidnc wiki is only 6 digits long, whereas what Ryan lists is 8.

I’m connected, but I do have a few other issues that I will post in another thread. I want to do some of my own investigating first.

They changed it?

I still see 12345678, Wifi and Bluetooth | Wiki.js

1 Like

Well if course now I can’t find what I was looking at, but that link you shared is not what I was looking at.
But what I was looking only had 1-6.

Interesting, that is good to know.

I’ve never tried using the Bluetooth variant. A six-digit code sounds like a Bluetooth PIN to me.
I don’t see anything like that in the FluidNC documentation though, at first glance. But I’ve never tried to use Bluetooth either.