'File incomplete' error message - can't print it

I have printed all of the large parts for the ZenXY but have tried to print the left motor mount but got a “file incomplete - do you want to print anyway?” message on my Prusa.

I am using the 25.4mm (1") ‘j’ stl files.

I have re-unzipped the stl files but that didn’t rectify the issue.

I also ran a ‘repair stl file’ routine in the Prusa slicer (same as S3D slicer) but this also didn’t rectify the issue.

Is anyone else having an issue with this particular file?

Is there a solution?

Thank you.

Try restarting your computer and slicer, download the file again on thingiverse seperately and try again. Let me know if this works.

Edit: just tried on my PC with PrusaSlicer 2.2.0 and no problems found, works as intended

Hi Michael,

I had thought of that after I left my post and so I have followed your suggestion, and it worked.

I think downloading the individual file rather than taking it as an unzipped file has worked.

But it doesn’t explain why all the others worked and this one didn’t, but that is how it goes sometimes.

Thank you for the assistance.



I seem to be having the same issue with MPCNC files that I have separately downloaded, but that is something for me to work though over the Christmas break.


1 Like

Good to hear it’s working now!

Show us your build when its finished :grin: