Facing Operation starts above Stock

I’ve gone over this so many times I’m just not sure what else is going on. Stuck…

I’m trying to do a Facing operation. Doing Pockets and contours work fine.

Move bit to X,Y that I want. Probe to the top of stock and start the file. Every time

it starts about 10mm above the stock. Hopefully you can see what I cannot. I’ve uploaded my .F3d file.Perpetual Wooden Calendar v12.zip (7.6 MB)

Are you sure you are zeroing correctly when you probe the top surface? If you are lifting your router after routing and your start g-code has a G92, you may be locking in an offset.

Do you have anything set for “Stock to Leave” or “Stock Offset?” on the Passes tab of the toolpath?

Upload your g-code file (or post the first 30 lines), would help troubleshoot this issue.

The f360 file looks fine…
Maybe try by setting the Z0 manually to rule out any problem with the probing?

I believe so. I follow the same workflow as any of my other operations. G92 is enabled in fusion. This always confused me because I always thought it zeroed out X, Y AND Z. Bet yet it has always maintained my probe offset even with G92. I’ve uploaded the Gcode now.
Face.gcode (13.4 KB)

Working from the M5 Dial:

  1. Load file/SD card
  2. Turn on
  3. Home
  4. Jog to X,Y for my origin.
  5. Probe
  6. Retract(button on M5 dial)
  7. Select gcode file. Press start. G92 enabled in Fusion 350 PP.
    This works fine on a clock that I just made and the struts that I cut out. I also tried not using the probe at all and just setting the tool to the top of the stock.

I did try. Still same issue. I’m going to start a new test facing today on a brand new file and see what’s up.

Your stock thickness is 20.2mm. Your zero is set to the top of your part, at z=10. Your maximum stepdown for face is 5mm.

when you set the z=0 at the top of the stock, it thinks you’re setting the top of your part, so it is machining phantom stock above that.

One way around this is to use a box point

and click one of the 27 default locations, as appropriate for you

You can change model position x, model position y from center to offset from left/right, front/back if your stock really is that large and you don’t need it in the center

Original facing path:

new facing path:

You can see the paths aren’t changing, but their location relative to z=0 has.


Wow. Thank you for such a detailed and thorough analysis. Sorry it took me a long time to reply! I will study this and take a look soon.

Thanks again.

1 Like

F360 has a lot of functionality and a lot of control, but until you know where everything is and how it fits together, it can be tough to use. Been there, done that, happy to help.

This all makes sense to me now (mostly). The reason for my previous workflow(if you care :wink: ) is that I like to have a fixed size stock so I can setup and see the part cutout on the edges better. I like my XY 0 to be on the top left of the part(not center for this one in particular). The only way for me to choose that XY origin point on the model with a fixed size stock was to pick the models point as there was no spot to pick on the stock box.

I’ve now changed to Relative size stock and can choose the top left corner of my part now and make offsets adjustments to the stock as needed.

I think I assumed that the Heights that I set of each operation would overide my Z level that I set in my setup.

Thanks again!

1 Like

Happy to help when I can. It ain’t often.

Mission successful. Thanks again :slight_smile: