Crown test Z axis issue ? Software?

Hey guys having issue with the crown test the Z axis isn’t lifting to the new location it just drags it’s way over. All my axis work with manual control, and I’ve tried flipping the plug.

When I do a preview in estlcam it all looks good

But when I load it into repetier-host the travel moves are all at the same as the cut moves

Clearance plane in estlcam is set to 6mm
Depth per pass is set to 1mm for tool baseline

Hope to hear from ya

I tried to load more images but new users can only put up 1

Bought all parts here

Can you jog the Z manually, and if so does it move the proper amount? (Never mind - I missed reading that in your initial post)

When you flipped the plug, did the direction of Z travel change?

Are you using the pre-built code, or generating your own? If running the pre-built I don’t think the estlcam clearance level will have any effect - that sets the Z height for travel moves when generating your own code.

I think the pre-built code only goes up 1 or 2 mm for travel moves, if I remember correctly. Depending on how much down-force you’re pre-loading your pen mount with, maybe that isn’t enough to lift the pen off the surface.

Solved, I coulda sworn I typed in gcode in the cnc program settings for file extensions but I didn’t. Went down the whole instruction list again and had two cups of cups coffee this time.

1 Like

Glad you figured it out. For future reference, using the premade test crown gcode will help you determine if it is something wrong with the machine or the gcode.


Where did you find it? I’m having similar issues