Steppers not responding - Jackpot

Hey Everyone,

New to the V1 world so may hopefully a dumb and easy question!

I have Jackpot Board all setup and communicating with ESP3D webui. I’ve been able to check responsiveness by looking at output from the limit switches.

I was able to get the X1 axis to respond to a jog input once, but no other motor control seems to respond and the X1 now doesn’t seem to work either.

I checked the firmware and config and I’m on v3.7.8 and the config file is the MPCNC 10-30-2023 RyanZ.

I’m using the 24v supply from the kit along with the wiring from the kit. I tried the wires both directions.

If anyone has ideas on next move, please lmk. Thanks!

A picture of your board all wired up would help, maybe even a screenshot of what you see. What board version do you have, what ESP32 is on top (A picture will answer both these).

Are you connecting to SSID “FluidNC”, or did you change to STA mode?

Have you connected with more than one device? If so power off the other device.

When you power on the jackpot do the stepper lock position?

In the terminal what does $SS say, can you see all 5 stepper drivers?


Hey Ryan,

Thanks for the feedback, that was enough to get me unstuck! I got in a state with disabled motors, I believe it was from using the “!” command after using the “$Limits” command to look at the limit switch states.

1 Like