Estlcam crown

Hi Guys. I know I must be missing a setting somewhere, but cant seem to get it right. I do the Repetier and Estlcam setup as per the documentation. When doing manual movements, all seems fine, but when I run the crown it plunges into the paper and nothing else. I tried flipping the Z steppers as well, that just made it go to the top endstop and nothing wlse.

Are you generating your own gcode, or running the pre-built Test Crown? (The link will let you download the pre-built code so you can run it or look at it in an editor)

The pre-built crown has a command (G92 X0 Y0 Z0) added to reset the origin, so you need to jog to where you want the start point to be, then when you run the program it sets that as the origin and drops down just enough for the pen to hit the paper.

If you’re generating your own gcode, you’ll need to set the origin appropriately before starting your code, or manuallly add the G92 command to your job.

1 Like

Thanks so much Tom. How do I tell the software to do this please?

Start with the premade gcode. If that works, you can add the G92 to the starting gcode section in the estlcam settings.