Estlcam bit issue

Hey y’all Having an real issue now with cutting a stock 9.52mm thick
Is there any other reasons why for some reason when it starts it bottoms out after doing a bit of setup From start: 200 to 169.05mm touch plate .
My holes and part are set up @ 7 mm but still when I hit run it goes through most likely and lifts thee wheels so I have to shut down the entire machine.
How can I go about fixing this matter y’all ?
The image I have in highlight colour it shows and adapter sticking out in red -2/16" & then the flute length is .5"
Thanks @SupraGuy again for your help to point me in the correct direction
Could it be simply the plunge feedrate??
@jeffeb3 , @DougJoseph
Being @ 6mm

Hey! It would be a great help if you posted a pic of your part cut settings (shows up in lower right corner when select the cut path itself), and posted your GCode file that you are conveying to the machine.

Also, you mentioned you are using a touch plate.
It would help if you posted the GCode script you are using to run the touch-off for that.
Also, are you verifying that the “work origin” for Z is being Zeroed on top of the work piece?

Im using Estlecam ver 11.245

We’re still not on the same page.

In the attached screen shot, with one of the cut paths selected, the properties of the cut path are shown in the lower right corner of the screen.

Also, regarding your GCode snippet for Program start, the G92 command simply tells the machine to set the current location of the tool tip as the 0,0,0 “work origin” for X, Y, and Z, regardless of where the machine is at that time. I personally don’t do things that way, as I move up to a “safe height” after I zero to the top of the material, and I don’t want my cut job GCode file to reset the “work origin” after I’ve carefully set it.

Also, regarding that G92 command, it’s seemingly not the code that would operate to “Probe to touch plate” — are you using a touch plate to touch off and zero on top the material? Or are you manually getting the touch off done using the paper method?

For comparison, here is “some” GCode that could cause a “Probe to touch plate” functionality:

;G92 X0 Y0 ; Set Current position to 0 on the X and Y axes.
G92 Z130 ; Set new Z position since probe to touchplate fails in negative numbers
;G0 F3000 X150 Y150 ; move to +150,+150 inward from 0,0, prep for touch off
;M0 Attach probe ; Pause to connect touchplate
G38.2 Z0 F900; Probe down to touchplate
G92 Z0.34 ; Set new Z position to thickness of touchplate, based on touch plate being 0.34mm thick!!
G1 Z40 F3000 ; Lift off touchplate
;M0 Remove probe ; Pause and wait for touchplate removal
;M106 ; This will turn on an IOT relay to start a router or vacuum

In the above code snippet, the lines starting with semicolons are inactive, as the semicolon is the “remark / comment” identifier.

I hit the auto home command after that’s all at zero I then use the z plate command G38.2Z0 and then i hit start print is there anything that I’m doing wrong ? The numbers about the height change is listed it does work.

Selected bit #2 on the image

There are a couple more GCode commands in my touch plate script after the G38.2:

G38.2 Z0 F900; Probe down to touchplate
G92 Z0.34 ; Set new Z position to thickness of touchplate, based on touch plate being 0.34mm thick!!
G1 Z40 F3000 ; Lift off touchplate

So are you running a script that has more than just the G38.2 command?

Please note that the very next command after the G38.2 is what actually sets the Z axis to 0 on top the material, and note that it has a way to account for the thickness of the touch plate (in my case the offset for the thickness of the touch plate is 0.34mm).

I understand everything but the offset portion does that need any adjustments ?

Re. the offset:

You would need to measure the thickness of your touch plate, and whatever that thickness is, input that number where my script code line says 0.34

There is a really great YouTube video about scripting for the touch plate, and it is shown on the V1 Engineering store listing for the V1 Tiny Touch Plate.

1 Like

Is this in mm format? when i put my plate thickness

It is in mm for me. I think if your GCode previously sets the units as either imperial or metric, that would affect it.


Makita Router speed @ 5 I did turn it up to from 4.3 .
Using a 2 flute upcut but with a diameter of 1/8 " (.125 "or 318mm ). Got to say I will need another bit down cut and I’m not sure of how many flutes yet.
I was also using a 1/4 to 1/8 adapter to fit this but in .
Thee machine seem to have had a challenge when cutting through the material it almost seemed like it was being pushed back from the counter force a lot more !?
I’m willing to hear yall opinions thank yall again @vicious1 @SupraGuy @DougJoseph and all makers !!

Also the bit slip out I made an mark on it before it broke.

Lots of other questions.

How fast and how deep was your CAM set for.

Ideally you want a single flute 1/8" bit, dual flute is not ideal and requires a slower RPM range. So if you were going to use another two flute start at the lowest RPM range.

The settings on the milling basics page should work, and are extremely conservative.


Also, I noticed in your ESTLcam screen shots, you had a Depth of Cut set at 5.67mm. That’s definitely doable, but until you get your bearings, you might try backing off that a bit. Start with maybe a 1 or 2 mm depth of cut, at least until you get everything working well, and then adventure some.

1 Like

How can i get the plunge feed rate lower than 6mm if possible ?

type the feedrate instead of clicking on the down button

I still don’t get why your plunge rate is 6mm/min. It should be something like 450mm/min.